[Bitrix\Main\DB\ConnectionException] 
Mysql connect error [192.168.123.34, 192.168.123.34]: Connection refused (400)
/var/www/k24/bitrix/modules/main/lib/db/mysqlconnection.php:50
#0: Bitrix\Main\DB\MysqlConnection->connectInternal()
	/var/www/k24/bitrix/modules/main/lib/db/mysqlconnection.php:103
#1: Bitrix\Main\DB\MysqlConnection->queryInternal(string, array, NULL)
	/var/www/k24/bitrix/modules/main/lib/db/connection.php:329
#2: Bitrix\Main\DB\Connection->query(string)
	/var/www/k24/bitrix/modules/main/lib/modulemanager.php:20
#3: Bitrix\Main\ModuleManager::getInstalledModules()
	/var/www/k24/bitrix/modules/main/lib/loader.php:77
#4: Bitrix\Main\Loader::includeModule(string)
	/var/www/k24/bitrix/modules/main/lib/data/connectionpool.php:308
#5: Bitrix\Main\Data\ConnectionPool->createSlaveConnection()
	/var/www/k24/bitrix/modules/main/lib/data/connectionpool.php:247
#6: Bitrix\Main\Data\ConnectionPool->getSlaveConnection(string)
	/var/www/k24/bitrix/modules/main/classes/mysql/database.php:126
#7: CDatabaseMysql->Query(string)
	/var/www/k24/bitrix/modules/main/classes/general/main.php:2844
#8: CAllMain->GetCookieDomain()
	/var/www/k24/bitrix/modules/main/include.php:271
#9: require_once(string)
	/var/www/k24/bitrix/modules/main/include/prolog_before.php:14
#10: require_once(string)
	/var/www/k24/bitrix/modules/main/include/prolog.php:10
#11: require_once(string)
	/var/www/k24/bitrix/header.php:1
#12: require(string)
	/var/www/k24/news/index.php:2
#13: include_once(string)
	/var/www/k24/bitrix/modules/main/include/urlrewrite.php:159
#14: include_once(string)
	/var/www/k24/bitrix/urlrewrite.php:2